Arduino compile error Ameba RTL8722DM mini


After having fixed an virus error (2x), I am now getting another error. I am trying to compile the Blink application and get the following message:
exec: “rm”: executable file not found in %PATH%
Error compiling for board RTL8722DM_MINI.

Using Arduino 1.18.12 but also tried 1.8.16 (on a different computer) same result.
Any idea what the issue might be? Regards, RH

1 Like

Hi @rh230021

Can you provide more information? there is insufficient information to determine what the issue is.
In Arduino, you can turn on verbose output in File → Preferences, and provide a complete log of what Arduino prints out when compiling.

Also, some information on the computer systems you have tested on would be helpful as well, such as the OS.

Hi @rh230021
To solve this issue,

  1. Please navigate to your arduino packages directory and locate platform.txt file under the following path,


  2. Open platform.txt and search for “Export bin” keyword, delete the lines under this section and save

  3. Re-start your Arduino IDE and this issue should be solved